<!DOCTYPE html>
<html lang="en-US">
	<!--
	generated in 1.357 seconds
	88487 bytes batcached for 300 seconds
-->
<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="format-detection" content="telephone=no">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.1079rgvfm.com/xmlrpc.php" />
		<title>107.9 RGV FM | What&#8217;s the Craziest Habit You&#8217;ve Added While Cooped Up During Covid?</title>
		
<meta name="description" content="Have you added any crazy habits during Covid? Here are a few we&#039;ve heard" />
<meta name="keywords" content="news, " /><meta name="google-site-verification" content="MpE8XyXW8ZnCeef8-vZd-oA7xSJCAer83wnzCWsPNqY" />

<link rel='dns-prefetch' href='//www.1079rgvfm.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='https://api.w.org/' href='https://www.1079rgvfm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.1079rgvfm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.1079rgvfm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.1079rgvfm.com/?p=728' />
<link rel="alternate" type="application/json+oembed" href="https://www.1079rgvfm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1079rgvfm.com%2F2021%2F05%2F12%2Fwhats-the-craziest-habit-youve-added-while-cooped-up-during-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.1079rgvfm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1079rgvfm.com%2F2021%2F05%2F12%2Fwhats-the-craziest-habit-youve-added-while-cooped-up-during-covid%2F&#038;format=xml" />
<!-- CookiePro Cookies Consent Notice start for mix1079.net -->
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="425a3692-26be-4179-a08e-a78ee2cac307" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- CookiePro Cookies Consent Notice end for mix1079.net --><link rel="canonical" href="https://www.1079rgvfm.com/2021/05/12/whats-the-craziest-habit-youve-added-while-cooped-up-during-covid/" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/vip/entravision-radios/sites/107rgvfm/images/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="/wp-content/themes/vip/entravision-radios/sites/107rgvfm/images/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/themes/vip/entravision-radios/sites/107rgvfm/images/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/themes/vip/entravision-radios/sites/107rgvfm/images/favicons/manifest.json">
<link rel="mask-icon" href="/wp-content/themes/vip/entravision-radios/sites/107rgvfm/images/favicons/safari-pinned-tab.svg" color="#087D88">
<link rel="shortcut icon" href="/wp-content/themes/vip/entravision-radios/sites/107rgvfm/images/favicons/favicon.ico">
<meta name="msapplication-config" content="/wp-content/themes/vip/entravision-radios/sites/107rgvfm/images/favicons/browserconfig.xml">

<meta name="theme-color" content="#087D88">
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#039;s the Craziest Habit You&#039;ve Added While Cooped Up During Covid?" />
<meta property="og:url" content="https://www.1079rgvfm.com/2021/05/12/whats-the-craziest-habit-youve-added-while-cooped-up-during-covid/" />
<meta property="og:description" content=" I&#039;ve heard a lot of people say that being cooped up during the pandemic was driving them nuts.  I guess some of us meant that literally . . . Someone asked people to name the weird habits they&#039;ve ..." />
<meta property="article:published_time" content="2021-05-12T20:23:32+00:00" />
<meta property="article:modified_time" content="2021-05-12T20:23:32+00:00" />
<meta property="article:author" content="https://www.1079rgvfm.com/author/arnoldovarela" />
<meta property="og:site_name" content="107.9 RGV FM" />
<meta property="og:image" content="https://dirz8dubrwck5.cloudfront.net/wp-content/uploads/sites/48/2021/05/12152324/pexels-polina-tankilevitch-3873200.jpg" />
<meta property="og:locale" content="en_US" />
		
				
	
	</head>

	<body class="post-template-default single single-post postid-728 single-format-standard geolocation-market-default site-107rgvfm market-nacional with-fixed-header with-adhesion with-onair with-filmstrip with-post-social">

			<!-- Facebook Like Button on single pages except shows -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en-US/sdk.js#xfbml=1&version=v2.7";
	  js.async = true;
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="onair-bar" ><a href="https://www.1079rgvfm.com/on-air-now/" target="_blank" class="onair-button"><p><span>On air now</span></p></a></div>		
		
		<header>
            <nav id="mobile-menu">
				<div class="follow"><a href="https://www.facebook.com/1079RGVFM" target="_blank" class="icon-facebook"></a><a href="https://twitter.com/1079RGVFM" target="_blank" class="icon-twitter"></a><a href="https://www.instagram.com/1079rgvfm/" target="_blank" class="icon-instagram"></a><a href="tel:" target="_blank" class="icon-whatsapp"></a></div>                <form role="search" action="https://www.1079rgvfm.com/">
    <button type="submit" class="submit"></button>
    <input type="text" autocomplete="off" tabindex="1" value="" name="s" placeholder="Search" />
    <a href="javascript:void(0)" class="close-search"></a>
</form>
                <ul id="main-menu-mobile"><li><a href="/" class="menu-link">Home</a></li><li class="with-sub-menu"><span>News</span><ul class="sub-menu level-1"><li><a href="https://www.1079rgvfm.com/category/news">1079RGV News</a></li><li><a href="/events/">Events</a></li><li><a href="https://www.1079rgvfm.com/category/videos">Videos</a></li></ul></li><li class="with-sub-menu"><span>Talent</span><ul class="sub-menu level-2"><li><a href="/show/roxy/">Roxy</a></li></ul></li><li><a href="https://www.1079rgvfm.com/category/contests" class="menu-link">Contests</a></li><li><a href="https://www.1079rgvfm.com/contact/" class="menu-link">About</a></li><li class="menu-contact-nbr"><a href="/contact/" class="menu-link">+1 (888) 691-1079</a></li></ul>                <div id="secondary-nav">
	<div class="container">
        <div class="register">
        	        </div>

        <div class="buttons">
            <a href="/contact" title="Contact">Contact</a>
            <a href="/conviertete-en-un-vip" title="Conviertete en un VIP">Mobile</a>
            <!--<a href="/endigital" title="EnDigital"></a>-->
        </div>
	</div>
</div>
			</nav>

            <nav id="markets">
            	<div class="container large">
					                	<a href="#" id="markets-close"></a>
				</div>
			</nav>

            
            <div id="fixed-bar">
                <a href="#" id="menu"></a>
                <a href="https://www.1079rgvfm.com" class="logo"></a>
								<a href="#" class="location"></a>
                <a href="#" class="weather"></a>
            </div>


			<div id="middle-bar" class="container">
									<div class="cabina-mobile" style="display: none;">
						<a href="tel:1-888-874-2656">Ll&aacute;manos a Cabina 1-888-874-2656</a>
					</div>

                <a href="https://www.1079rgvfm.com" class="logo"></a>
                <div id="azk57457" class="banner leaderboard"></div>			</div>

            <nav id="desktop-menu">
            	<div class="container large">
					<ul id="main-menu"><li><a href="/" class="menu-link">Home</a></li><li class="with-sub-menu"><span>News</span><ul class="sub-menu level-1"><li><a href="https://www.1079rgvfm.com/category/news">1079RGV News</a></li><li><a href="/events/">Events</a></li><li><a href="https://www.1079rgvfm.com/category/videos">Videos</a></li></ul></li><li class="with-sub-menu"><span>Talent</span><ul class="sub-menu level-2"><li><a href="/show/roxy/">Roxy</a></li></ul></li><li><a href="https://www.1079rgvfm.com/category/contests" class="menu-link">Contests</a></li><li><a href="https://www.1079rgvfm.com/contact/" class="menu-link">About</a></li><li class="menu-contact-nbr"><a href="/contact/" class="menu-link">+1 (888) 691-1079</a></li></ul>                    <div id="desktop-search"><form role="search" action="https://www.1079rgvfm.com/">
    <button type="submit" class="submit"></button>
    <input type="text" autocomplete="off" tabindex="1" value="" name="s" placeholder="Search" />
    <a href="javascript:void(0)" class="close-search"></a>
</form>
</div>
					<a href="#" class="open-search"></a>
                    <a href="#" class="location">Location</a>
                    <a href="#" class="weather"></a>
                    
					
					<div class="follow"><a href="https://www.facebook.com/1079RGVFM" target="_blank" class="icon-facebook"></a><a href="https://twitter.com/1079RGVFM" target="_blank" class="icon-twitter"></a><a href="https://www.instagram.com/1079rgvfm/" target="_blank" class="icon-instagram"></a></div>				</div>
            </nav>
		</header>

        <main>

			
			                            
    <section class="container"> 
    	
        <div id="socials">
			<div data-gigya-link="https://www.1079rgvfm.com/2021/05/12/whats-the-craziest-habit-youve-added-while-cooped-up-during-covid/" data-gigya-image="https://dirz8dubrwck5.cloudfront.net/wp-content/uploads/sites/48/2021/05/12152324/pexels-polina-tankilevitch-3873200-235x136.jpg" data-gigya-title="What&#039;s the Craziest Habit You&#039;ve Added While Cooped Up During Covid?" data-gigya-preload="1" id="gigya-share-60a86695bc087" class="gigya-share social active"></div>            <div class="comments-button"><a href="#comments"></a></div>
        </div>
            
   		<article class="post " id="main-post">
        	<img width="600" height="9999" src="https://dirz8dubrwck5.cloudfront.net/wp-content/uploads/sites/48/2021/05/12152324/pexels-polina-tankilevitch-3873200-600x337.jpg" class="attachment-large size-large wp-post-image" alt="" />            
            			<nav class="categories">
								<a href="https://www.1079rgvfm.com/category/news" class="category">News</a>
							</nav>
			            
			<nav class="navigation">
				<a href="https://www.1079rgvfm.com/2021/05/12/it-will-cost-you-around-13000-to-own-a-dog-or-a-cat/" rel="next">Previous</a>                
                <h1>What&#8217;s the Craziest Habit You&#8217;ve Added While Cooped Up During&nbsp;Covid?</h1>
                
				<a href="https://www.1079rgvfm.com/2021/05/10/register-to-win-tickets-for-the-rio-grande-valley-livestock-show/" rel="prev">Next</a>			</nav>
            
            <!-- <h3><span class="time">10:23 am</span><span class="date">05/22/2021</span></h3> -->
            
            <div class="fb-like" data-width="320" data-href="https://www.1079rgvfm.com/2021/05/12/whats-the-craziest-habit-youve-added-while-cooped-up-during-covid/" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>                        
            <div class="content">
				<div class="fnc-story-body">
<p> I&#8217;ve heard a lot of people say that being cooped up during the pandemic was driving them nuts.  I guess some of us meant that literally . . .</p>
<p>Someone asked people to name the weird habits they&#8217;ve added to their routine in the past year.  Here are a few of our favorites . . .</p>
<p>1.  A woman stopped eating the cream in the middle of Oreo cookies.  Instead, she now smashes them into a softball-sized hunk of cream that she&#8217;s hoarding for later.</p>
<p>2.  A family had a decorative plastic duck sitting around.  So they&#8217;ve been placing it on the floor all over their house . . . and then pretending it got there on its own.</p>
<p>3.  A woman read that if you keep feeding crows, they&#8217;ll start bringing gifts like bottle caps.  So now she does it every day, hoping they&#8217;ll bring garbage gifts someday.</p>
<p>4.  Someone downloaded an app that tracks planes overhead.  Now they check it to see where people are flying in from, and imagine what it would be like to live there.</p>
<p>5.  Someone named every squirrel in their yard and gave them all back stories.</p>
<p>6.  Someone admitted they&#8217;ve been watching shows and hitting pause . . . to argue about the plot with an imaginary friend on their couch.</p>
<p><strong>(<a href="https://www.buzzfeed.com/katherinepickhardt/quarantine-habits-tik-tok" target="_blank" rel="noopener">BuzzFeed</a>)</strong></p>
</div>
<p>&nbsp;</p>
			</div>
			
						            <div id="reactions">
            	<h4><span>What do you feel?</span> Share your opinion</h4>
            	<div id="gigya-reactions-60a86695c3464" class="gigya-reactions" data-gigya-id="https://www.1079rgvfm.com/2021/05/12/whats-the-craziest-habit-youve-added-while-cooped-up-during-covid/" data-gigya-button-template="&lt;div class=&quot;vote&quot;&gt;$count&lt;/div&gt;&lt;button class=&quot;button&quot; onclick=&quot;$onClick&quot;&gt;&lt;/button&gt;" data-gigya-reactions="care,like,bored,notcare,outraged" data-gigya-count-type="percentage" data-gigya-layout="horizontal"></div>            </div>
			            
            <div id="comments">
            	<h4>Comments</h4>
				<div id="gigya-comments" data-gigya-id="728" data-gigya-title="What&#039;s the Craziest Habit You&#039;ve Added While Cooped Up During Covid?" data-gigya-category="Comentarios"></div>        	</div>
            
        </article>
    
    	<aside id="sidebar" class="sidebar-single">
	<div class="sidebars">
		<div class="widget"><div id="azk14164" class="banner medium-rectangle"></div></div><div class="widget"><section id="sidebar-posts-list"><article>
<div class="post ">
	
	
	<a href="https://www.1079rgvfm.com/category/news" class="category">News</a>
	<a href="https://www.1079rgvfm.com/2021/05/12/it-will-cost-you-around-13000-to-own-a-dog-or-a-cat/" target="_self" class="thumbnail"><img width="225" height="225" src="https://dirz8dubrwck5.cloudfront.net/wp-content/uploads/sites/48/2021/05/12152520/pexels-lumn-406014-235x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
	<h2><a href="https://www.1079rgvfm.com/2021/05/12/it-will-cost-you-around-13000-to-own-a-dog-or-a-cat/" target="_self">It Will Cost You Around $13,000 to Own a Dog or a&nbsp;Cat</a></h2>
	
	<div class="share"><div data-gigya-link="https://www.1079rgvfm.com/2021/05/12/it-will-cost-you-around-13000-to-own-a-dog-or-a-cat/" data-gigya-image="https://dirz8dubrwck5.cloudfront.net/wp-content/uploads/sites/48/2021/05/12152520/pexels-lumn-406014-235x136.jpg" data-gigya-title="It Will Cost You Around $13,000 to Own a Dog or a Cat" id="gigya-share-60a86695d78fe" class="gigya-share social"></div></div>
</div></article><article>
<div class="post ">
	
	
	<a href="https://www.1079rgvfm.com/category/news" class="category">News</a>
	<a href="https://www.1079rgvfm.com/2021/04/19/cousin-itt-from-the-addams-family-lost-his-battle-with-cancer/" target="_self" class="thumbnail"><img width="225" height="225" src="https://dirz8dubrwck5.cloudfront.net/wp-content/uploads/sites/48/2021/04/19135946/GettyImages-1054864758-H-2020-1609970126-928x523-235x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
	<h2><a href="https://www.1079rgvfm.com/2021/04/19/cousin-itt-from-the-addams-family-lost-his-battle-with-cancer/" target="_self">Cousin Itt from &#8220;The Addams Family&#8221; Lost His Battle with&nbsp;Cancer</a></h2>
	
	<div class="share"><div data-gigya-link="https://www.1079rgvfm.com/2021/04/19/cousin-itt-from-the-addams-family-lost-his-battle-with-cancer/" data-gigya-image="https://dirz8dubrwck5.cloudfront.net/wp-content/uploads/sites/48/2021/04/19135946/GettyImages-1054864758-H-2020-1609970126-928x523-235x136.jpg" data-gigya-title="Cousin Itt from &quot;The Addams Family&quot; Lost His Battle with Cancer" id="gigya-share-60a86695df83c" class="gigya-share social"></div></div>
</div></article><article>
<div class="post ">
	
	
	<a href="https://www.1079rgvfm.com/category/news" class="category">News</a>
	<a href="https://www.1079rgvfm.com/2021/04/19/is-this-the-worst-day-of-the-week-to-eat-fast-food/" target="_self" class="thumbnail"><img width="225" height="225" src="https://dirz8dubrwck5.cloudfront.net/wp-content/uploads/sites/48/2021/04/19135447/pexels-freestocksorg-139681-235x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
	<h2><a href="https://www.1079rgvfm.com/2021/04/19/is-this-the-worst-day-of-the-week-to-eat-fast-food/" target="_self">Is This the Worst Day of the Week to Eat Fast&nbsp;Food?</a></h2>
	
	<div class="share"><div data-gigya-link="https://www.1079rgvfm.com/2021/04/19/is-this-the-worst-day-of-the-week-to-eat-fast-food/" data-gigya-image="https://dirz8dubrwck5.cloudfront.net/wp-content/uploads/sites/48/2021/04/19135447/pexels-freestocksorg-139681-235x136.jpg" data-gigya-title="Is This the Worst Day of the Week to Eat Fast Food?" id="gigya-share-60a86695e5880" class="gigya-share social"></div></div>
</div></article><article>
<div class="post ">
	
	
	<a href="https://www.1079rgvfm.com/category/news" class="category">News</a>
	<a href="https://www.1079rgvfm.com/2021/04/15/five-random-facts-for-thursday/" target="_self" class="thumbnail"><img width="225" height="225" src="https://dirz8dubrwck5.cloudfront.net/wp-content/uploads/sites/48/2021/04/15141727/pexels-cottonbro-3944486-235x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
	<h2><a href="https://www.1079rgvfm.com/2021/04/15/five-random-facts-for-thursday/" target="_self">Five Random Facts for&nbsp;Thursday</a></h2>
	
	<div class="share"><div data-gigya-link="https://www.1079rgvfm.com/2021/04/15/five-random-facts-for-thursday/" data-gigya-image="https://dirz8dubrwck5.cloudfront.net/wp-content/uploads/sites/48/2021/04/15141727/pexels-cottonbro-3944486-235x136.jpg" data-gigya-title="Five Random Facts for Thursday" id="gigya-share-60a86695eb8b6" class="gigya-share social"></div></div>
</div></article><article>
<div class="post ">
	
	
	<a href="https://www.1079rgvfm.com/category/news" class="category">News</a>
	<a href="https://www.1079rgvfm.com/2021/04/15/netflix-is-going-to-teach-you-how-to-get-a-good-nights-sleep/" target="_self" class="thumbnail"><img width="225" height="225" src="https://dirz8dubrwck5.cloudfront.net/wp-content/uploads/sites/48/2021/04/15140914/pexels-johnmark-smith-2726370-235x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
	<h2><a href="https://www.1079rgvfm.com/2021/04/15/netflix-is-going-to-teach-you-how-to-get-a-good-nights-sleep/" target="_self">Netflix Is Going to Teach You How to Get a Good Night&#8217;s&nbsp;Sleep</a></h2>
	
	<div class="share"><div data-gigya-link="https://www.1079rgvfm.com/2021/04/15/netflix-is-going-to-teach-you-how-to-get-a-good-nights-sleep/" data-gigya-image="https://dirz8dubrwck5.cloudfront.net/wp-content/uploads/sites/48/2021/04/15140914/pexels-johnmark-smith-2726370-235x136.jpg" data-gigya-title="Netflix Is Going to Teach You How to Get a Good Night&#039;s Sleep" id="gigya-share-60a86695f1943" class="gigya-share social"></div></div>
</div></article></section></div>	</div>
</aside>

            
	</section>


            <section id="pre-footer-banner"><div class="container"><div id="azk62441" class="banner leaderboard"></div></div></section><section id="onair-songs-content"><div class="container bar"><h2 class="box-title">On air now</h2><div class="scroller"><nav style="display:none"><a href="#" class="previous-page"></a><a href="#" class="next-page"></a></nav><div id="latest-songs-container" class="scroller-inner"></div>
		<td-songhistory
				  id="td-songhistory"
				  station="KVLYFM"
				  songsdisplayed="5"
				 highlightcolor="#999999"
				  primarycolor="#000000"
				  headerbgcolor= ""
				  secondarycolor="transparent"
				  >
		</td-songhistory>

		<script src="https://widgets.listenlive.co/1.0/tdwidgets.min.js"></script></div><div class="song-artist-picture"><img src="https://www.1079rgvfm.com/wp-content/themes/vip/entravision-radios/sites/107rgvfm/images/default-onair-songs.png" id="first-song-picture" /></div></div></section>
<div class="footer-adhesion"><div id="azk88258" class="banner adhesion"></div></div>
		</main>

		<footer>

		
		
			<div id="secondary-nav">
	<div class="container">
        <div class="register">
        	        </div>

        <div class="buttons">
            <a href="/contact" title="Contact">Contact</a>
            <a href="/conviertete-en-un-vip" title="Conviertete en un VIP">Mobile</a>
            <!--<a href="/endigital" title="EnDigital"></a>-->
        </div>
	</div>
</div>

		
		
            <nav id="footer-bottom" class="container">
				<a id="Newsletter"></a>
				<ul id="footer-menu"><li><a href="https://www.entravision.com/terms-of-use/" class="menu-link" target="_blank">Terms of use</a></li><li><a href="https://www.entravision.com/mobile-tc/" class="menu-link" target="_blank">Mobile Tc</a></li><li><a href="https://www.entravision.com/privacy-policy/" class="menu-link" target="_blank">Privacy Policy</a></li><li><a href="https://www.entravision.com/termsofsales/" class="menu-link" target="_blank">Terms of Sales</a></li><li><a href="https://optout.networkadvertising.org/?c=1#!%2F" class="menu-link" target="_blank">NAI Opt Out</a></li><li><a href="https://publicfiles.fcc.gov/fm-profile/kvly" class="menu-link" target="_blank">Public Files</a></li><li><a href="https://publicfiles.fcc.gov/fm-profile/kvly/equal-employment-opportunity-records/" class="menu-link" target="_blank">EEO</a></li><li><a href="https://publicfiles.fcc.gov/fm-profile/kvly/political-files/" class="menu-link" target="_blank">Political Files</a></li></ul>                <p class="entravision-logo"><a href="http://www.entravision.com/" target="_blank">&copy; 2020 Entravision Communications Corporation</a>. <a href="http://www.entravision.com/audio/" target="_blank">Radio Division.</a></p>
            </nav>

		</footer>

		<script>
var dataLayer = dataLayer || [];
dataLayer.push( { "meta_description": "Netflix has been keeping you awake for years, and now they want to help you go to sleep." } );
dataLayer.push( { "meta_keywords": " " } );
dataLayer.push( { "meta_title": "Netflix Is Going to Teach You How to Get a Good Night's Sleep" } );
dataLayer.push( { "page_type": "detail" } );
dataLayer.push( { "post_type": "post" } );
dataLayer.push( { "published_date_time": "2021-04-15 14:10:15" } );
dataLayer.push( { "slug": "netflix-is-going-to-teach-you-how-to-get-a-good-nights-sleep" } );
dataLayer.push( { "word_counter": 180 } );
dataLayer.push( { "links_counter": 1 } );
dataLayer.push( { "featured_image": "https:\/\/dirz8dubrwck5.cloudfront.net\/wp-content\/uploads\/sites\/48\/2021\/04\/15140914\/pexels-johnmark-smith-2726370-235x136.jpg" } );
dataLayer.push( { "author_id": "314" } );
dataLayer.push( { "categories": "News" } );
dataLayer.push( { "markets": "Nacional" } );
dataLayer.push( { "canonical_link": "https:\/\/www.1079rgvfm.com\/2021\/04\/15\/netflix-is-going-to-teach-you-how-to-get-a-good-nights-sleep\/" } );
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5CP2DG');</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CP2DG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<a href="#" id="back-to-top"></a>

<script type="text/javascript">
window.addEventListener( 'load', function() {
	var adzerkSetup = {"publisher":"9746","site":"1","banners":[{"code":"","unitag":"b3de9fe4-9fd3-11e8-bc82-0685dc1fc043\/t.js","type":"medium-rectangle","type_id":5,"container":"azk14164","printed":true},{"code":"","unitag":"0dc6caf8-9fd3-11e8-bc82-0685dc1fc043\/t.js","type":"leaderboard","type_id":4,"container":"azk57457","printed":true},{"code":"","unitag":"29c0a0a4-b71b-11ea-9bcc-0685dc1fc043\/t.js","type":"leaderboard","type_id":4,"container":"azk62441","printed":true},{"code":"","unitag":"61651c18-9fe2-11e8-bc82-0685dc1fc043\/t.js","type":"adhesion","type_id":23,"container":"azk88258","printed":true}]};

	for( var i = 0; i < adzerkSetup.banners.length; i++ ) {
		var container = document.getElementById( adzerkSetup.banners[ i ].container );

		if( container ) {
			var banner = document.createElement( 'IFRAME' );

			banner.className	= 'adzerk_async_load'
			banner.scrolling 	= 'no';
			banner.frameborder 	= '0';
			banner.src 			= '/adzerk/' +
				'?p=' + encodeURIComponent( adzerkSetup.publisher ) +
				'&s=' + encodeURIComponent( adzerkSetup.site ) +
				'&t=' + encodeURIComponent( adzerkSetup.banners[ i ].type_id ) +
				'&c=' + encodeURIComponent( adzerkSetup.banners[ i ].code ) +
				'&u=' + encodeURIComponent( adzerkSetup.banners[ i ].unitag ) +
				'&i=' + encodeURIComponent( adzerkSetup.banners[ i ].container ) +
				'&m=' + encodeURIComponent( "\/2021\/05\/12\/whats-the-craziest-habit-youve-added-while-cooped-up-during-covid\/" );

			container.appendChild( banner );
		}
	}
} );

function adzerkIframeEventHandler( e ) {
	var asyncLoadedBanner	= document.getElementById( e.detail.loaded_id );
	if ( asyncLoadedBanner ) {
		asyncLoadedBanner.classList.add( 'adzerk_async_loaded' );
		asyncLoadedBanner.addEventListener( 'click', function(){
			if ( asyncLoadedBanner.classList.contains( 'splash' ) )
				asyncLoadedBanner.classList.remove( 'adzerk_async_loaded' );
		});
	}
}

function adzerkIframeClickHandler( e ) {
	var asyncLoadedBanner	= document.getElementById( e.detail.loaded_id );
	if ( asyncLoadedBanner ) {
		if ( asyncLoadedBanner.classList.contains( 'splash' ) )
			asyncLoadedBanner.classList.remove( 'adzerk_async_loaded' );
	}
}

window.document.addEventListener( 'adzerkIframeEvent', adzerkIframeEventHandler, false );
window.document.addEventListener( 'adzerkIframeClick', adzerkIframeClickHandler, false );
</script>
<script type='text/javascript' src='https://www.1079rgvfm.com/wp-content/themes/vip/entravision-plugins/videos/videos.js?ver=1455'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stylesheet = "https:\/\/www.1079rgvfm.com\/wp-content\/themes\/vip\/entravision-radios\/sites\/107rgvfm\/css\/external.css?ver=1455";
var entravision_radios = {"ajaxurl":"https:\/\/www.1079rgvfm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.1079rgvfm.com/wp-content/themes/vip/entravision-radios/js/main.min.js?ver=1455'></script>
<script type='text/javascript' src='https://www.1079rgvfm.com/wp-includes/js/wp-embed.min.js?m=1479908313g'></script>
	</body>
</html>